What’s Vulnerable › Vulnerabilities
CVE-2024-51773: Authenticated Stored Cross-Site Scripting (XSS) in HPE Aruba Networking ClearPass Policy Manager Web-based Management Interface
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-03 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability in the HPE Aruba Networking ClearPass Policy Manager web-based management interface could allow an authenticated remote Attacker to conduct a stored cross-site scripting (XSS) attack. Successful exploitation could enable a threat actor to perform any actions the user is authorized to do, including accessing the user's data and altering information within the user's permissions. This could lead to data modification, deletion, or theft, including unauthorized access to files, file deletion, or the theft of session cookies, which an attacker could use to hijack a user's session.
Affected products
- Aruba ClearPass Policy Manager: from 6.11.0 before 6.11.10; from 6.12.0 before 6.12.3 — fixed in 6.11.10, 6.12.3
How to fix
Upgrade to a fixed version: Aruba ClearPass Policy Manager 6.11.10, 6.12.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-51773 or the next vulnerability affects your stack