What’s Vulnerable › Vulnerabilities
CVE-2024-5200: Postie < 1.9.71 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-29 · updated 2026-10-27
Description
The Postie WordPress plugin before 1.9.71 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Postie: before 1.9.71 — fixed in 1.9.71
How to fix
Upgrade to a fixed version: Postie 1.9.71. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-5200 or the next vulnerability affects your stack