What’s Vulnerable › Vulnerabilities
CVE-2024-52049
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-31 · updated 2026-06-17
- Weakness: CWE-266
Description
A LogServer link following vulnerability in Trend Micro Apex One could allow a local attacker to escalate privileges on affected installations. This vulnerability is similar to, but not identical to CVE-2024-52048. Please note: an attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability.
Affected products
- Trend Micro Apex One: before 14.0.14203; before 2019.13140 — fixed in 14.0.14203, 2019.13140
How to fix
Upgrade to a fixed version: Trend Micro Apex One 14.0.14203, 2019.13140. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-52049 or the next vulnerability affects your stack