What’s Vulnerable › Vulnerabilities
CVE-2024-52268
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-13 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability exists in VK All in One Expansion Unit versions prior to 9.100.1.0. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the user who is accessing the web site using the product.
Affected products
- kurudrive VK All in One Expansion Unit: before 9.100.1.0 — fixed in 9.100.1.0
How to fix
Upgrade to a fixed version: kurudrive VK All in One Expansion Unit 9.100.1.0. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN05136799/
- https://vektor-inc.co.jp/en/update/regarding-vulnerabilities-in-vk-all-in-one-expansion-unit-version-9-100-0-and-earlier/
Get alerted when CVE-2024-52268 or the next vulnerability affects your stack