What’s Vulnerable › Vulnerabilities
CVE-2024-52392: WordPress W3SPEEDSTER plugin <= 7.25 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-19 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in w3speedster W3SPEEDSTER w3speedster-wp.This issue affects W3SPEEDSTER: from n/a through <= 7.25.
Affected products
- W3SPEEDSTER: before 7.27 — fixed in 7.27
How to fix
Upgrade to a fixed version: W3SPEEDSTER 7.27. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-52392 or the next vulnerability affects your stack