What’s Vulnerable › Vulnerabilities
CVE-2024-52396: WordPress WOLF plugin <= 1.0.8.3 - CSV Limited Path Traversal vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-14 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in RealMag777 WOLF bulk-editor allows Path Traversal.This issue affects WOLF: from n/a through <= 1.0.8.3.
Affected products
- realmag777 WOLF – WordPress Posts Bulk Editor and Manager Professional: before 1.0.8.4 — fixed in 1.0.8.4
How to fix
Upgrade to a fixed version: realmag777 WOLF – WordPress Posts Bulk Editor and Manager Professional 1.0.8.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-52396 or the next vulnerability affects your stack