What’s Vulnerable › Vulnerabilities
CVE-2024-52427: WordPress Event Tickets with Ticket Scanner plugin <= 2.3.11 - Remote Code Execution (RCE) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-18 · updated 2026-06-17
- Weakness: CWE-82
Description
Deserialization of Untrusted Data vulnerability in Vollstart Event Tickets with Ticket Scanner event-tickets-with-ticket-scanner allows Server Side Include (SSI) Injection.This issue affects Event Tickets with Ticket Scanner: from n/a through <= 2.3.11.
Affected products
- Event Tickets with Ticket Scanner: before 2.3.12 — fixed in 2.3.12
How to fix
Upgrade to a fixed version: Event Tickets with Ticket Scanner 2.3.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-52427 or the next vulnerability affects your stack