What’s Vulnerable › Vulnerabilities
CVE-2024-5245: NETGEAR ProSAFE Network Management System Default Credentials Local Privilege Escalation Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-23 · updated 2026-06-17
- Weakness: CWE-1392
Description
NETGEAR ProSAFE Network Management System Default Credentials Local Privilege Escalation Vulnerability. This vulnerability allows local attackers to escalate privileges on affected installations of NETGEAR ProSAFE Network Management System. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability. The specific flaw exists within the product installer. The issue results from the use of default MySQL credentials. An attacker can leverage this vulnerability to escalate privileges and execute arbitrary code in the context of SYSTEM. Was ZDI-CAN-22755.
Affected products
- NETGEAR ProSAFE Network Management System: before 1.7.0.37 — fixed in 1.7.0.37
How to fix
Upgrade to a fixed version: NETGEAR ProSAFE Network Management System 1.7.0.37. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000066164/Security-Advisory-for-Multiple-Vulnerabilities-on-the-NMS300-PSV-2024-0003-PSV-2024-0004
- https://www.zerodayinitiative.com/advisories/ZDI-24-496/
- https://kb.netgear.com/000066164/Security-Advisory-for-Multiple-Vulnerabilities-on-the-NMS300-PSV-2024-0003-PSV-2024-0004
- https://www.zerodayinitiative.com/advisories/ZDI-24-496/
Get alerted when CVE-2024-5245 or the next vulnerability affects your stack