What’s Vulnerable › Vulnerabilities
CVE-2024-52475: WordPress Wawp plugin < 3.0.18 - Account Takeover vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-28 · updated 2026-06-17
- Weakness: CWE-288
Description
Authentication Bypass Using an Alternate Path or Channel vulnerability in Information Technology Wawp automation-web-platform allows Authentication Bypass.This issue affects Wawp: from n/a through < 3.0.18.
Affected products
- Automation Web Platform Wawp: before 3.0.18 — fixed in 3.0.18
How to fix
Upgrade to a fixed version: Automation Web Platform Wawp 3.0.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-52475 or the next vulnerability affects your stack