What’s Vulnerable › Vulnerabilities
CVE-2024-52478: WordPress Jobify theme < 4.3.0 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-02 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Astoundify Jobify jobify allows Stored XSS.This issue affects Jobify: from n/a through < 4.3.0.
Affected products
- Astoundify Jobify: before 4.2.4 — fixed in 4.2.4
How to fix
Upgrade to a fixed version: Astoundify Jobify 4.2.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-52478 or the next vulnerability affects your stack