What’s Vulnerable › Vulnerabilities
CVE-2024-52481: WordPress Jobify theme < 4.3.0 - Unauthenticated Arbitrary File Read vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-28 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Astoundify Jobify jobify allows Relative Path Traversal.This issue affects Jobify: from n/a through < 4.3.0.
Affected products
- Astoundify Jobify: before 4.2.4 — fixed in 4.2.4
How to fix
Upgrade to a fixed version: Astoundify Jobify 4.2.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-52481 or the next vulnerability affects your stack