What’s Vulnerable › Vulnerabilities
CVE-2024-5250: Overly Verbose Errors in SAML Integration
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-30 · updated 2026-06-17
- Weakness: CWE-209
Description
In versions of Akana API Platform prior to 2024.1.0 overly verbose errors can be found in SAML integrations
Affected products
- Akana API Platform: before 2024.1.0 — fixed in 2024.1.0
How to fix
Upgrade to a fixed version: Akana API Platform 2024.1.0. Check the vendor advisory for mitigations.
References
- https://portal.perforce.com/s/detail/a91PA000001SUIjYAO
- https://portal.perforce.com/s/detail/a91PA000001SUIjYAO
Get alerted when CVE-2024-5250 or the next vulnerability affects your stack