What’s Vulnerable › Vulnerabilities
CVE-2024-52542
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-17 · updated 2026-06-17
- Weakness: CWE-61
Description
Dell AppSync, version 4.6.0.x, contain a Symbolic Link (Symlink) Following vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to information tampering.
Affected products
- Dell Appsync: from 4.6.0.0 before 4.6.0.3 — fixed in 4.6.0.3
How to fix
Upgrade to a fixed version: Dell Appsync 4.6.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-52542 or the next vulnerability affects your stack