What’s Vulnerable › Vulnerabilities
CVE-2024-52553
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-13 · updated 2026-06-17
- Weakness: CWE-613
Description
Jenkins OpenId Connect Authentication Plugin 4.418.vccc7061f5b_6d and earlier does not invalidate the previous session on login.
Affected products
- Jenkins Project Jenkins OpenId Connect Authentication Plugin: before 4.421.v5422614eb_e0a — fixed in 4.421.v5422614eb_e0a
How to fix
Upgrade to a fixed version: Jenkins Project Jenkins OpenId Connect Authentication Plugin 4.421.v5422614eb_e0a. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-52553 or the next vulnerability affects your stack