What’s Vulnerable › Vulnerabilities
CVE-2024-52606: SolarWinds Platform Server-Side Request Forgery Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-11 · updated 2026-06-17
- Weakness: CWE-918
Description
SolarWinds Platform is affected by server-side request forgery vulnerability. Proper input sanitation was not applied allowing for the possibility of a malicious web request.
Affected products
- SolarWinds Platform: before 2025.1 — fixed in 2025.1
How to fix
Upgrade to a fixed version: SolarWinds Platform 2025.1. Check the vendor advisory for mitigations.
References
- https://documentation.solarwinds.com/en/success_center/orionplatform/content/release_notes/solarwinds_platform_2025-1_release_notes.htm
- https://www.solarwinds.com/trust-center/security-advisories/CVE-2024-52606
Get alerted when CVE-2024-52606 or the next vulnerability affects your stack