What’s Vulnerable › Vulnerabilities
CVE-2024-52834: Adobe Experience Manager | Cross-site Scripting (Stored XSS) (CWE-79)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Adobe Experience Manager versions 6.5.21 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field.
Affected products
- Adobe Experience Manager: before 6.5.22.0; before 2024.11.0 — fixed in 2024.11.0, 6.5.22.0
How to fix
Upgrade to a fixed version: Adobe Experience Manager 2024.11.0, 6.5.22.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-52834 or the next vulnerability affects your stack