What’s Vulnerable › Vulnerabilities
CVE-2024-52874
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 10.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-22 · updated 2026-06-17
- Weakness: CWE-89
Description
In Infoblox NETMRI before 7.6.1, authenticated users can perform SQL injection attacks.
Affected products
- Infoblox Netmri: before 7.6.1 — fixed in 7.6.1
How to fix
Upgrade to a fixed version: Infoblox Netmri 7.6.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-52874 or the next vulnerability affects your stack