What’s Vulnerable › Vulnerabilities
CVE-2024-52882
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-07 · updated 2026-06-17
- Weakness: CWE-79
Description
An issue was discovered in AudioCodes One Voice Operations Center (OVOC) before 8.4.582. Due to improper neutralization of input via the devices API, an attacker can inject malicious JavaScript code (XSS) to attack logged-in administrator sessions.
Affected products
- Audiocodes One Voice Operations Center: before 8.4.582 — fixed in 8.4.582
How to fix
Upgrade to a fixed version: Audiocodes One Voice Operations Center 8.4.582. Check the vendor advisory for mitigations.
References
- https://www.audiocodes.com/solutions-products/products/management-products-solutions/one-voice-operations-center
- https://www.syss.de/fileadmin/dokumente/Publikationen/Advisories/SYSS-2024-076.txt
Get alerted when CVE-2024-52882 or the next vulnerability affects your stack