What’s Vulnerable › Vulnerabilities
CVE-2024-52892: IBM Jazz for Service Management Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-06 · updated 2026-06-17
- Weakness: CWE-79
Description
IBM Jazz for Service Management 1.1.3 through 1.1.3.23 is vulnerable to cross-site scripting. This vulnerability allows an unauthenticated attacker to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session.
Affected products
- IBM Jazz for Service Management: from 1.1.3 before 1.1.3.24 — fixed in 1.1.3.24
How to fix
Upgrade to a fixed version: IBM Jazz for Service Management 1.1.3.24. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-52892 or the next vulnerability affects your stack