What’s Vulnerable › Vulnerabilities
CVE-2024-52925
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-26 · updated 2026-06-17
- Weakness: CWE-94
Description
In OPSWAT MetaDefender Kiosk before 4.7.0, arbitrary code execution can be performed by an attacker via the MD Kiosk Unlock Device feature for software encrypted USB drives.
Affected products
- OPSWAT MetaDefender Kiosk: before 4.7.0 — fixed in 4.7.0
How to fix
Upgrade to a fixed version: OPSWAT MetaDefender Kiosk 4.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-52925 or the next vulnerability affects your stack