What’s Vulnerable › Vulnerabilities
CVE-2024-52944
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-18 · updated 2026-06-17
- Weakness: CWE-79
Description
An issue was discovered in Veritas Enterprise Vault before 15.1 UPD882911, ZDI-CAN-24698. It allows an authenticated remote attacker to inject a parameter into an HTTP request, allowing for Cross-Site Scripting while viewing archived content. This could reflect back to an authenticated user without sanitization if executed by that user.
Affected products
- Veritas Enterprise Vault: before 15.1 — fixed in 15.1
How to fix
Upgrade to a fixed version: Veritas Enterprise Vault 15.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-52944 or the next vulnerability affects your stack