What’s Vulnerable › Vulnerabilities
CVE-2024-52961
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-11 · updated 2026-06-17
- Weakness: CWE-78
Description
An improper neutralization of special elements used in an OS Command vulnerability [CWE-78] vulnerability in Fortinet FortiSandbox 5.0.0, FortiSandbox 4.4.0 through 4.4.6, FortiSandbox 4.2.1 through 4.2.7, FortiSandbox 4.0.0 through 4.0.5, FortiSandbox 3.2 all versions, FortiSandbox 3.1 all versions, FortiSandbox 3.0 all versions allows an authenticated attacker with at least read-only permission to execute unauthorized commands via crafted requests.
Affected products
- Fortinet FortiSandbox: from 3.0.0 before 4.0.6; from 4.2.0 before 4.2.8; from 4.4.0 before 4.4.7; 5.0.0 — fixed in 4.0.6, 4.2.8, 4.4.7
How to fix
Upgrade to a fixed version: Fortinet FortiSandbox 4.0.6, 4.2.8, 4.4.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-52961 or the next vulnerability affects your stack