What’s Vulnerable › Vulnerabilities

CVE-2024-52962

Description

An Improper Output Neutralization for Logs vulnerability [CWE-117] in FortiAnalyzer version 7.6.1 and below, version 7.4.5 and below, version 7.2.8 and below, version 7.0.13 and below and FortiManager version 7.6.1 and below, version 7.4.5 and below, version 7.2.8 and below, version 7.0.12 and below may allow an unauthenticated remote attacker to pollute the logs via crafted login requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 7.0.14, 7.2.9, 7.4.6, 7.6.2; Fortinet FortiManager 7.0.14, 7.2.9, 7.4.6, 7.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-52962 or the next vulnerability affects your stack