What’s Vulnerable › Vulnerabilities

CVE-2024-52964

Description

An Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability [CWE-22] in Fortinet FortiManager version 7.6.0 through 7.6.1, 7.4.0 through 7.4.5, 7.2.0 through 7.2.9 and below 7.0.13 & FortiManager Cloud version 7.6.0 through 7.6.1, 7.4.0 through 7.4.5 and before 7.2.9 allows an authenticated remote attacker to overwrite arbitrary files via FGFM crafted requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiManager 7.0.14, 7.2.10, 7.4.6, 7.6.2; Fortinet FortiManager Cloud 7.2.10, 7.4.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-52964 or the next vulnerability affects your stack