What’s Vulnerable › Vulnerabilities
CVE-2024-52966
- Severity: low (CVSS 2.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-11 · updated 2026-06-17
- Weakness: CWE-200
Description
An exposure of sensitive information to an unauthorized actor in Fortinet FortiAnalyzer 6.4.0 through 7.6.0 allows attacker to cause information disclosure via filter manipulation.
Affected products
- Fortinet FortiAnalyzer: from 6.4.0 before 7.2.8; from 7.4.0 before 7.4.5; 7.6.0 — fixed in 7.2.8, 7.4.5
How to fix
Upgrade to a fixed version: Fortinet FortiAnalyzer 7.2.8, 7.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-52966 or the next vulnerability affects your stack