What’s Vulnerable › Vulnerabilities
CVE-2024-53007
- Severity: medium (CVSS 6.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-31 · updated 2026-06-17
- Weakness: CWE-648
Description
Bentley Systems ProjectWise Integration Server before 10.00.03.288 allows unintended SQL query execution by an authenticated user via an API call.
Affected products
- Bentley ProjectWise Integration Server: before 10.00.03.288 — fixed in 10.00.03.288
How to fix
Upgrade to a fixed version: Bentley ProjectWise Integration Server 10.00.03.288. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-53007 or the next vulnerability affects your stack