What’s Vulnerable › Vulnerabilities
CVE-2024-53292
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-11 · updated 2026-06-17
- Weakness: CWE-256
Description
Dell VxVerify, versions prior to x.40.405, contain a Plain-text Password Storage Vulnerability in the shell wrapper. A local high privileged attacker could potentially exploit this vulnerability, leading to the disclosure of certain user credentials. The attacker may be able to use the exposed credentials to access the vulnerable component with privileges of the compromised account.
Affected products
- Dell VxRail HCI: before x.40.405 — fixed in x.40.405
How to fix
Upgrade to a fixed version: Dell VxRail HCI x.40.405. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-53292 or the next vulnerability affects your stack