What’s Vulnerable › Vulnerabilities

CVE-2024-53295

Description

Dell PowerProtect DD versions prior to 8.3.0.0, 7.10.1.50, and 7.13.1.20 contain an improper access control vulnerability. A local malicious user with low privileges could potentially exploit this vulnerability leading to escalation of privilege.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerProtect Data Domain 7.10.1.50, 7.13.1.20, 8.3.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-53295 or the next vulnerability affects your stack