What’s Vulnerable › Vulnerabilities
CVE-2024-53296
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-01 · updated 2026-06-17
- Weakness: CWE-121
Description
Dell PowerProtect DD versions prior to 7.10.1.50 and 7.13.1.20 contain a Stack-based Buffer Overflow vulnerability in the RestAPI. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Denial of service.
Affected products
- Dell PowerProtect Data Domain: from 7.10.1.0 before 7.10.1.50; from 7.13.1.0 before 7.13.1.20 — fixed in 7.10.1.50, 7.13.1.20
How to fix
Upgrade to a fixed version: Dell PowerProtect Data Domain 7.10.1.50, 7.13.1.20. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-53296 or the next vulnerability affects your stack