What’s Vulnerable › Vulnerabilities
CVE-2024-5331: Breakdance <= 1.7.2 - Missing Authorization
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-01 · updated 2026-06-17
- Weakness: CWE-284
Description
The Breakdance plugin for WordPress is vulnerable to unauthorized access of data in all versions up to, and including, 1.7.2. This makes it possible for authenticated attackers, with Contributor-level access and above, to export form submissions.
Affected products
- Breakdance: before 2.0 — fixed in 2.0
How to fix
Upgrade to a fixed version: Breakdance 2.0. Check the vendor advisory for mitigations.
References
- https://breakdance.com/breakdance-2-0-now-available/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/dbe8d453-21f0-43e2-84d3-3c520ab9c308?source=cve
Get alerted when CVE-2024-5331 or the next vulnerability affects your stack