What’s Vulnerable › Vulnerabilities
CVE-2024-53739: WordPress Cryptocurrency Widgets For Elementor plugin <= 1.6.4 - Local File Inclusion vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-30 · updated 2026-06-17
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Cool Plugins Cryptocurrency Widgets For Elementor cryptocurrency-widgets-for-elementor allows PHP Local File Inclusion.This issue affects Cryptocurrency Widgets For Elementor: from n/a through <= 1.6.4.
Affected products
- coolplugins Cryptocurrency Widgets For Elementor: before 1.6.5 — fixed in 1.6.5
How to fix
Upgrade to a fixed version: coolplugins Cryptocurrency Widgets For Elementor 1.6.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-53739 or the next vulnerability affects your stack