What’s Vulnerable › Vulnerabilities
CVE-2024-53792: WordPress Watu Quiz plugin <= 3.4.1.2 - SQL Injection vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-02 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Bob Watu Quiz watu allows SQL Injection.This issue affects Watu Quiz: from n/a through <= 3.4.1.2.
Affected products
- Bob Watu Quiz: before 3.4.3 — fixed in 3.4.3
How to fix
Upgrade to a fixed version: Bob Watu Quiz 3.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-53792 or the next vulnerability affects your stack