What’s Vulnerable › Vulnerabilities
CVE-2024-53801: WordPress Bold Page Builder plugin <= 5.2.1 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in boldthemes Bold Page Builder bold-page-builder allows Stored XSS.This issue affects Bold Page Builder: from n/a through <= 5.2.1.
Affected products
- boldthemes Bold Page Builder: before 5.2.2 — fixed in 5.2.2
How to fix
Upgrade to a fixed version: boldthemes Bold Page Builder 5.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-53801 or the next vulnerability affects your stack