What’s Vulnerable › Vulnerabilities
CVE-2024-53803: WordPress WP Mailster plugin <= 1.8.16.0 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-06 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in brandtoss WP Mailster wp-mailster allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Mailster: from n/a through <= 1.8.16.0.
Affected products
- brandtoss WP Mailster: before 1.8.17 — fixed in 1.8.17
How to fix
Upgrade to a fixed version: brandtoss WP Mailster 1.8.17. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-53803 or the next vulnerability affects your stack