What’s Vulnerable › Vulnerabilities
CVE-2024-53808: WordPress NEX-Forms plugin <= 8.7.8 - SQL Injection vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-06 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Basix NEX-Forms nex-forms-express-wp-form-builder allows SQL Injection.This issue affects NEX-Forms: from n/a through <= 8.7.8.
Affected products
- webaways NEX-Forms – Ultimate Forms Plugin for WordPress: before 8.7.9 — fixed in 8.7.9
How to fix
Upgrade to a fixed version: webaways NEX-Forms – Ultimate Forms Plugin for WordPress 8.7.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-53808 or the next vulnerability affects your stack