What’s Vulnerable › Vulnerabilities
CVE-2024-53814: WordPress Analytify plugin <= 5.4.3 - Broken Access Control vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-497
Description
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in Adnan Analytify wp-analytify.This issue affects Analytify: from n/a through <= 5.4.3.
Affected products
- Analytify: before 5.5.0 — fixed in 5.5.0
How to fix
Upgrade to a fixed version: Analytify 5.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-53814 or the next vulnerability affects your stack