What’s Vulnerable › Vulnerabilities

CVE-2024-53900

Description

Mongoose before 8.8.3 can improperly use $where in match, leading to search injection.

Affected products

How to fix

Upgrade to a fixed version: automattic/mongoose 6.13.5, 7.8.3, 8.8.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-53900 or the next vulnerability affects your stack