What’s Vulnerable › Vulnerabilities
CVE-2024-53955: Bridge | Integer Underflow (Wrap or Wraparound) (CWE-191)
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-10 · updated 2026-06-17
- Weakness: CWE-191
Description
Bridge versions 14.1.3, 15.0 and earlier are affected by an Integer Underflow (Wrap or Wraparound) vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Bridge: before 14.1.4; 15.0 — fixed in 14.1.4
How to fix
Upgrade to a fixed version: Adobe Bridge 14.1.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-53955 or the next vulnerability affects your stack