What’s Vulnerable › Vulnerabilities
CVE-2024-54009
- Severity: medium (CVSS 4.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-19 · updated 2026-06-17
- Weakness: CWE-200
Description
Remote authentication bypass vulnerability in HPE Alletra Storage MP B10000 in versions prior to version 10.4.5 could be remotely exploited to allow disclosure of information.
Affected products
- Hewlett Packard Enterprise (HPE) HPE Alletra Storage MP B10000: before 10.4.5 — fixed in 10.4.5
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE Alletra Storage MP B10000 10.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-54009 or the next vulnerability affects your stack