What’s Vulnerable › Vulnerabilities
CVE-2024-54018
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 10.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-11 · updated 2026-06-17
- Weakness: CWE-78
Description
Multiple improper neutralization of special elements used in an OS Command vulnerabilities [CWE-78] in FortiSandbox before 4.4.5 allows a privileged attacker to execute unauthorized commands via crafted requests.
Affected products
- Fortinet FortiSandbox: from 3.2.0 before 4.4.6 — fixed in 4.4.6
How to fix
Upgrade to a fixed version: Fortinet FortiSandbox 4.4.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-54018 or the next vulnerability affects your stack