What’s Vulnerable › Vulnerabilities
CVE-2024-54020
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-28 · updated 2026-06-17
- Weakness: CWE-862
Description
A missing authorization in Fortinet FortiManager versions 7.2.0 through 7.2.1, and versions 7.0.0 through 7.0.7 may allow an authenticated attacker to overwrite global threat feeds via crafted update requests.
Affected products
- Fortinet FortiManager: from 7.0.0 before 7.0.8; from 7.2.0 before 7.2.2 — fixed in 7.0.8, 7.2.2
How to fix
Upgrade to a fixed version: Fortinet FortiManager 7.0.8, 7.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-54020 or the next vulnerability affects your stack