What’s Vulnerable › Vulnerabilities

CVE-2024-54027

Description

A Use of Hard-coded Cryptographic Key vulnerability [CWE-321] in FortiSandbox version 4.4.6 and below, version 4.2.7 and below, version 4.0.5 and below, version 3.2.4 and below, version 3.1.5 and below, version 3.0.7 to 3.0.5 may allow a privileged attacker with super-admin profile and CLI access to read sensitive data via CLI.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiSandbox 4.0.6, 4.2.8, 4.4.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-54027 or the next vulnerability affects your stack