What’s Vulnerable › Vulnerabilities

CVE-2024-54038: Adobe Connect | Improper Access Control (CWE-284)

Description

Adobe Connect versions 12.6, 11.4.7 and earlier are affected by an Improper Access Control vulnerability that could result in a Security feature bypass. A low-privileged attacker could leverage this vulnerability to bypass security measures and have a low impact on confidentiality. Exploitation of this issue does not require user interaction.

Affected products

How to fix

Upgrade to a fixed version: Adobe Connect 11.4.9, 12.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-54038 or the next vulnerability affects your stack