What’s Vulnerable › Vulnerabilities
CVE-2024-54041: Adobe Connect | Cross-site Scripting (Stored XSS) (CWE-79)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Adobe Connect versions 12.6, 11.4.7 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field.
Affected products
- Adobe Connect: before 11.4.9; from 12.0 before 12.7 — fixed in 11.4.9, 12.7
How to fix
Upgrade to a fixed version: Adobe Connect 11.4.9, 12.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-54041 or the next vulnerability affects your stack