What’s Vulnerable › Vulnerabilities
CVE-2024-54045: Adobe Connect | Cross-site Scripting (Reflected XSS) (CWE-79)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Adobe Connect versions 12.6, 11.4.7 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability. If an unauthenticated attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser.
Affected products
- Adobe Connect: before 11.4.9; from 12.0 before 12.7 — fixed in 11.4.9, 12.7
How to fix
Upgrade to a fixed version: Adobe Connect 11.4.9, 12.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-54045 or the next vulnerability affects your stack