What’s Vulnerable › Vulnerabilities

CVE-2024-54049: Adobe Connect | Cross-site Scripting (Reflected XSS) (CWE-79)

Description

Adobe Connect versions 12.6, 11.4.7 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability. If an attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser.

Affected products

How to fix

Upgrade to a fixed version: Adobe Connect 11.4.9, 12.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-54049 or the next vulnerability affects your stack