What’s Vulnerable › Vulnerabilities

CVE-2024-54139: Combodo iTop vulnerable to XSS leading to CSRF breach on _table_id parameter

Description

Combodo iTop is an open source and web-based IT service management platform. Prior to versions 2.7.11, 3.1.2, and 3.2.0., iTop has a cross-site scripting vulnerability that can lead to cross-site request forgery on the `_table_id` parameter. Versions 2.7.11, 3.1.2, and 3.2.0 contain a patch for the issue.

Affected products

How to fix

Upgrade to a fixed version: Combodo iTop 2.7.11, 3.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-54139 or the next vulnerability affects your stack