What’s Vulnerable › Vulnerabilities
CVE-2024-54188
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 10.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-22 · updated 2026-06-17
- Weakness: CWE-200
Description
Infoblox NETMRI before 7.6.1 has a vulnerability allowing remote authenticated users to read arbitrary files with root access.
Affected products
- Infoblox Netmri: before 7.6.1 — fixed in 7.6.1
How to fix
Upgrade to a fixed version: Infoblox Netmri 7.6.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-54188 or the next vulnerability affects your stack