What’s Vulnerable › Vulnerabilities
CVE-2024-54211: WordPress Borderless – Widgets, Elements, Templates and Toolkit for Elementor & Gutenberg plugin <= 1.5.8 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Visualmodo Borderless borderless allows Cross-Site Scripting (XSS).This issue affects Borderless: from n/a through <= 1.5.8.
Affected products
- visualmodo Borderless – Addons and Templates for Elementor: before 1.5.9 — fixed in 1.5.9
How to fix
Upgrade to a fixed version: visualmodo Borderless – Addons and Templates for Elementor 1.5.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-54211 or the next vulnerability affects your stack