What’s Vulnerable › Vulnerabilities
CVE-2024-54223: WordPress ARForms plugin <= 1.7.1 - HTML Injection vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-80
Description
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in reputeinfosystems ARForms Form Builder arforms-form-builder allows Code Injection.This issue affects ARForms Form Builder: from n/a through <= 1.7.1.
Affected products
- Repute InfoSystems ARForms Form Builder: before 1.7.2 — fixed in 1.7.2
How to fix
Upgrade to a fixed version: Repute InfoSystems ARForms Form Builder 1.7.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-54223 or the next vulnerability affects your stack